GT Pro Series | official discussion thread

Moderator: rFactor 2 | GT Pro Admin

Benutzeravatar
Carsten Schulze
rFactor 2 | GT Pro Admin
Beiträge: 685

Re: GT Pro Series | official discussion thread

Beitrag von Carsten Schulze » 25. Januar 2019, 19:56:11

new weather plugin installed:
- based on darksky.net
- refresh rate: about 90 seconds
- location: (as before) Athens, Georgia (US)
- currently due to winter +10°C offset

weather forecast
Weather Athens, Georgia USA

Benutzeravatar
Kim Strohmann
Rookie
Beiträge: 76
Wohnort: Westerland / Sylt

Re: GT Pro Series | official discussion thread

Beitrag von Kim Strohmann » 3. Februar 2019, 11:07:17

It's nice that we have the weather again.
It's logical that you are linking to the english site.
But please, could you link direct to the "non retarded" version with °C and km/h? :)

It's just a ca12 instead of us12 in the url.
Thanks :)
Bild

Benutzeravatar
Carsten Schulze
rFactor 2 | GT Pro Admin
Beiträge: 685

Re: GT Pro Series | official discussion thread

Beitrag von Carsten Schulze » 3. Februar 2019, 11:13:40

Thanks for this hint, Kim.
I tried, but did not find out, that "ca12" is the adjustment in the url which helps.
Links in the 3 thread (6th championship race, training race, training server and access) are now updated.

Benutzeravatar
Marjan Koderman
Rookie
Beiträge: 22

Re: GT Pro Series | official discussion thread

Beitrag von Marjan Koderman » 6. Februar 2019, 21:13:57

Hi,
I got conection lost 20mins ago again. Did you maby reset server or something? Its strange with ping 30ms...
Dizel Race Team
H87M-P33, i5 4570, gf1060 6Gb,Dell U2412M, DSD Button Box, CSL Elite PS4, CSL LC

Benutzeravatar
Carsten Schulze
rFactor 2 | GT Pro Admin
Beiträge: 685

Re: GT Pro Series | official discussion thread

Beitrag von Carsten Schulze » 6. Februar 2019, 21:44:30

Marjan Koderman hat geschrieben:
6. Februar 2019, 21:13:57
Hi,
I got conection lost 20mins ago again. Did you maby reset server or something? Its strange with ping 30ms...
No, we did not.
Juergen who was driving on the server at the same had no connection issues.

Benutzeravatar
Marjan Koderman
Rookie
Beiträge: 22

Re: GT Pro Series | official discussion thread

Beitrag von Marjan Koderman » 7. Februar 2019, 17:30:01

Carsten Schulze hat geschrieben:
6. Februar 2019, 21:44:30
Marjan Koderman hat geschrieben:
6. Februar 2019, 21:13:57
Hi,
I got conection lost 20mins ago again. Did you maby reset server or something? Its strange with ping 30ms...
No, we did not.
Juergen who was driving on the server at the same had no connection issues.
Thx for info.
Its time to upgrade from H87M-P33, i5 4570 into i5 8400.
Dizel Race Team
H87M-P33, i5 4570, gf1060 6Gb,Dell U2412M, DSD Button Box, CSL Elite PS4, CSL LC

Benutzeravatar
Felix Heinen
rFactor 2 | GT Pro Admin
Beiträge: 337

Re: GT Pro Series | official discussion thread

Beitrag von Felix Heinen » 7. Februar 2019, 17:42:00

Marjan Koderman hat geschrieben:
7. Februar 2019, 17:30:01
Carsten Schulze hat geschrieben:
6. Februar 2019, 21:44:30
Marjan Koderman hat geschrieben:
6. Februar 2019, 21:13:57
Hi,
I got conection lost 20mins ago again. Did you maby reset server or something? Its strange with ping 30ms...
No, we did not.
Juergen who was driving on the server at the same had no connection issues.
Thx for info.
Its time to upgrade from H87M-P33, i5 4570 into i5 8400.
I don't think it's you mobo/CPU. Maybe you just had a connection loss due to 24h cicle ISP reconnect? By the way didn't you know you could rejoin the race?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast